在线检测未来函数

通达信短线快枪手主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2010-10-29

A01:=(C-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3));
A11:=SMA(A01,2,1);
A21:=SMA(A11,2,1);
A31:=3*A11-2*A21 ;
A41:=2*A31-0.5;
生命线:C*(1-(A41-A21)/15),COLORRED,LINETHICK2;
弱: IF(MA(CLOSE,4)>SMA(LOW,21,2)*1.01,SMA(LOW,21,2)*1.01,SMA(LOW,21,2)*1.01),COLORCYAN,COLORBLUE;
强:IF(SMA(LOW,21,2)*1.01>=REF(SMA(LOW,21,2)*1.01,1),SMA(LOW,21,2)*1.01,DRAWNULL),LINETHICK1,COLORMAGENTA;
DRAWTEXT(CROSS(C,IF(MA(CLOSE,4)>SMA(LOW,21,2)*1.01,SMA(LOW,21,2)*1.01,SMA(LOW,21,2)*1.01)),LOW,'△'),COLORYELLOW;
DRAWTEXT(CROSS(C,生命线),LOW,'△'),COLORGREEN;
DRAWTEXT(FILTER(EMA(EMA(C,5),5)>REF(EMA(EMA(C,5),5),1)AND HHV(MA(H,13),13)<REF(HHV(MA(H,13),13),1)AND C>REF(C,1),11),L*0.98,'追涨'),COLORGREEN;
DRAWTEXT(CROSS(84,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100),H*1.03,'逃顶'),COLORRED;
{股旁网-股票公式网站 www.gupanG.com}
阻力: PEAK(1,5,1),COLOR66CC00;
支撑: TROUGH(2,5,1),COLORFFB97A;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;

通达信短线快枪手主图必赢国际娱乐官网公式

 

相关文章

博聚网