在线检测未来函数

通达信快乐短线必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2011-04-14

VAR1:=C-REF(C,1);
VAR2:=O-REF(O,1);
VAR3:=H-REF(H,1);
VAR4:=L-REF(L,1);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
天狼:=VAR5*VOL;
STICKLINE(天狼>0,天狼,0,3,0),COLORC022FF;
STICKLINE(天狼>0,天狼,0,1.5,0),COLORC044FF;
STICKLINE(天狼>0,天狼,0,1,0),COLORD6B9FF;
STICKLINE(天狼<0,天狼,0,3,0),COLORFFD800;
STICKLINE(天狼<0,天狼,0,1.5,0),COLORFFFF9C;
STICKLINE(天狼<0,天狼,0,0.5,0),COLORFFFF9A;
{股旁网-股票公式网站 www.GupaNG.com}
BS:SUM(天狼,8),LINETHICK1,COLORWHITE;
BS1:EMA(BS,3),COLORRED,LINETHICK2,LINETHICK2;
IF(BS1<REF(BS1,1), BS1,DRAWNULL),COLOR00FF00,LINETHICK2;
反弹:STICKLINE(天狼<0 AND 天狼>=REF(天狼,1),0,天狼,1,0),COLORWHITE;

通达信快乐短线必赢国际娱乐官网公式

 

相关文章

博聚网