在线检测未来函数

通达信短线多空主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2012-10-23

H均价:=(5*H+4*REF(H,1)+3*REF(H,2)+2*REF(H,3)+1*REF(H,4))/15;
L均价:=(5*L+4*REF(L,1)+3*REF(L,2)+2*REF(L,3)+1*REF(L,4))/15;
涨跌:=IF(C>REF(H均价,1),L均价,IF(C<REF(L均价,1),H均价,L均价));
KD:C>涨跌,NODRAW,COLOR0000FF;
KK:C<=涨跌,NODRAW,COLOR00FF00;
空:=BARSLAST(KD);
多:=BARSLAST(KK);
水平线:=IF(多>空,REF(C,多),REF(C,空));
IF(多,水平线,DRAWNULL),COLORRED;
IF(空,水平线,DRAWNULL),COLOR00FF00;

通达信短线多空主图必赢国际娱乐官网公式

 

相关文章

博聚网