在线检测未来函数

通达信疯狂的鱼趋势主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2013-05-08

{立庄量}
VOLUME:=VOL,LINETHICK0;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
V2:=IF(BARSTATUS=2,VOL*240/MINUTE/REF(VOL,1)-1,VOL/REF(VOL,1)-1),COLORRED;
STICKLINE(V2>=1,(LLV(L,10)/2+HHV(H,10)/2),C,2,0),COLORYELLOW;
{筹码主图}
底线:=COST(30),COLOR00FF00;
拉升线:=COST(70),COLORFF00FF;
逃顶线:=COST(90);
风险线:=HHV(COST(90),20);
VV:=HHV(COST(90),10);
XX:=LLV(COST(70),20);
拉升阶级:=IF(XX<拉升线,XX,0),COLORWHITE,LINETHICK0;
STICKLINE(XX<拉升线,XX,拉升线,1,0),COLORFF5B90;
疯狂拉升:=IF(XX<底线,底线,0),COLORYELLOW,LINETHICK0;
STICKLINE(XX<底线,底线,拉升线,1,0),COLOR98A154;
套牢筹码:=IF(逃顶线<VV,逃顶线,0),COLORWHITE,LINETHICK0;
STICKLINE(逃顶线<VV,逃顶线,VV,1,0),COLORBLUE;
{鱼身}
M1:=IF(CAPITAL<1,EMA(VOL,55),C);
M2:=IF(CAPITAL<1,WMA(M1,360),DMA(M1,VOL/CAPITAL));
M3:=IF(CAPITAL<1,DMA(MA(C,5),VOL/VOL/CAPITAL),DMA(MA(C,5),VOL/CAPITAL));
STICKLINE(M1>M2,MA(C,14)*0.97,M3*0.97,1,0),COLORMAGENTA;
持股:IF(M1>M2,1,0),COLORCC00CC,LINETHICK0,NODRAW;
持币:IF(M1<=M2,1,0),COLORCC00CC,LINETHICK0,NODRAW;
STICKLINE(M1<M2,MA(C,14)*0.97,M3*0.97,1,0),COLORCYAN;
{STICKLINE(C>=O ,O ,C ,3 ,0 ),COLORRED;
STICKLINE(O> C ,C ,O ,3 ,0 ),COLORFFFFCC;
STICKLINE(C>=O ,C ,H ,0 ,0 ),COLORRED;
STICKLINE(C>=O ,O ,L ,0 ,0 ),COLORRED;
STICKLINE(O> C ,C ,L ,0 ,0 ),COLORFFFFCC;
STICKLINE(O> C ,O ,H ,0 ,0 ),COLORFFFFCC;}
市场重心:(HHV(H,0)+LLV(L,0))/2,COLORYELLOW;
{八线}
七天线:EMA(C,7);
持股线:EMA(C,15),COLORRED,LINETHICK2;
生命线:EMA(C,25),COLORGREEN;
初月线:EMA(C,34),COLORYELLOW;
双月线:EMA(C,56),COLOR0099FF,LINETHICK2;
长牛线:EMA(C,235),COLORMAGENTA;
牛熊线:EMA(C,453),COLORWHITE,LINETHICK3;
STICKLINE(C<持股线,H,L,0,1),COLORGREEN;
STICKLINE(C<持股线,O,C,2,1),COLORGREEN;
STICKLINE(C>持股线,H,L,0,0),COLORRED;
STICKLINE(C>持股线,O,C,2,0),COLORRED;
{大箱体}
{顶: COST(95)*1, LINEDOT,COLORRED;}
VAR11:=(2*CLOSE+HIGH+LOW)/4;
底: EMA(VAR11,99)*0.91,DOTLINE,COLORGREEN;
{霸王庄}
主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
指数趋势:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
强弱分界:=80;
主力筹码集中度:=WINNER(C)*100;
散筹筹码集中度:=(WINNER(C*1.1)-WINNER(C*0.9))*100;
QIANG:=(主力持仓-散筹筹码集中度)>20 AND (主力筹码集中度-散筹筹码集中度)>0 AND 主力持仓>50;
强庄坐镇:=IF(QIANG,1,0),COLORRED,LINETHICK0;
DRAWTEXT(强庄坐镇,(底 * 0.99),'●'),COLORYELLOW;
●霸王庄●:=IF(QIANG AND 主力筹码集中度-散筹筹码集中度>20,1,0),LINETHICK0,COLORFF80FF,NODRAW;
DRAWTEXT(●霸王庄●,(底 * 0.98),'●'),COLORRED;

通达信疯狂的鱼趋势主图必赢国际娱乐官网公式

 

相关文章

博聚网