在线检测未来函数

同花顺稳赚短线2013主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2013-08-01

STRLEFT('☆306694506☆',18),coloryellow;
DRAWutf-8(V>1,STRIP(RGB(60,10,255),RGB(200,100,115),1));
花:=(CLOSE - LLV(LOW,14)) / (HHV(HIGH,14) - LLV(LOW,14)) * 1.2 * CLOSE;
花1:=EMA(花,3);
花2:=EMA(花,6);
花3:=EMA(花,9);
STICKLINE(花1 >= 花2,CLOSE,OPEN,8,0),color0000AA;
STICKLINE(花1 >= 花2,CLOSE,OPEN,7,0),color0000BB;
STICKLINE(花1 >= 花2,CLOSE,OPEN,4,0),color0000EE;
STICKLINE(花1 >= 花2,CLOSE,OPEN,3,0),color0000FF;
STICKLINE(花1 <= 花2,CLOSE,OPEN,8,0),colorFF0000;
STICKLINE(花1 <= 花2,CLOSE,OPEN,7,0),colorFF3300;
STICKLINE(花1 <= 花2,CLOSE,OPEN,2,0),colorFFDD00;
STICKLINE(花1 <= 花2,CLOSE,OPEN,1,0),colorFFFF00;
High1:=IF(ISNULL(HIGH),CLOSE,HIGH);
LOW1:=IF(ISNULL(LOW),CLOSE,LOW);
open1:=IF(ISNULL(OPEN),CLOSE,OPEN);
VAR1:=SMA(MAX(MAX(HIGH1-LOW1,ABS(HIGH1-REF(CLOSE,1))),ABS(LOW1-REF(CLOSE,1))),14,1);
VAR2:=HIGH1-REF(HIGH1,1);
VAR3:=REF(LOW1,1)-LOW1;
VAR4:=SMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),12,1);
VAR5:=SMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),12,1);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=SMA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,12,1);
VAR9:=(VAR8+REF(VAR8,5))/2;
VARA:=SUM(HIGH1-OPEN1,12)/SUM(OPEN1-LOW1,12)*100;
VARB:=SUM(MAX(0,HIGH1-REF(CLOSE,1)),12)/SUM(MAX(0,REF(CLOSE,1)-LOW1),12)*100;
MO:=MONEY;
VO:=VOL;
IF(VOL==0) VO:=VO[1];
VARD:=(3*HIGH1+LOW1+OPEN1+2*CLOSE)/7;
IF(MO==0)
{
VARC:=VARD;
MO:=VARC*VO/100;
}
ELSE
VARC:=MO/VO/100;
IF(ISNULL(VARC)==1 OR VARC==0) VARC:=VARC[1]; //加上这句就好了
VARE:=SUM(MO,5)/VARC/100;
VARF:=SUM(MO,13)/VARC/100;
VAR10:=SUM(MO,34)/VARC/100;
VAR11:=SUM(MO,209)/VARC/100;
VAR12:=REF(VO,1)+REF(VO,2)+REF(VO,3)+REF(VO,4);
shares:=SHGZG;
IF(shares==0) shares:=shares[1];
VAR13:=VAR12/(shares/100);
VAR14:=VO/(shares/100)*VARD+VAR13*REF(VARC,1);
CYC5:= DMA_(VARD,VO/VARE);
CYC13:=DMA_(VARD,VO/VARF);
CYC34:= DMA_(VARD,VO/VAR10);
CYCW: =DMA_(VARD,VO/(shares/100));
DRAWICON(CROSS(花1,花2) AND CYC5<=CYCW,LOW,19);
DRAWICON(CROSS(花2,花1) AND CYC5<=CYCW,HIGH,6);
换手:=VOL/SHGZG*100;
DRAWTEXT(换手>20,HIGH*1.01,'→快跑呀!→ '),colorwhite;
DRAWTEXT(换手>20,HIGH*1.01,'_ _ _ __ ___庄家暗中出货了!'),coloryellow;

同花顺稳赚短线2013主图必赢国际娱乐官网公式

 

相关文章

博聚网