在线检测未来函数

通达信短线爆发选股必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2014-07-27

SHORT:=12;
LONG:=26;
VOLUME:=VOL;
今日量比:=VOL/REF(MA(VOL,5),1);
今日换手:=V/CAPITAL*100;
MA5:=MA(C,5);
MA3:=MA(C,3);
MA2:=MA(C,2);
V0:=MA(C,3)>REF(MA(C,3),1) AND MA(C,5)>REF(MA(C,5),1) AND C>MA(C,3)
AND MA(C,3)>MA(C,5) ; {均线C,MA3,MA5多头排列并向上;}
角度五:=IF(DYNAINFO(4)>0,ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416,0);
角度三:=IF(DYNAINFO(4)>0,ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416,0);
角度二:=IF(DYNAINFO(4)>0,ATAN((MA2/REF(MA2,1)-1)*100)*180/3.1416,0);
角度1:=MAX(角度五,角度三);
上涨角度:=MAX(角度二,角度1);
AA:=CLOSE;
BB:=REF(CLOSE,1);
CC:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,CC*(HIGH-LOW),IF(CLOSE<OPEN,CC*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,0-CC*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-CC*(HIGH-LOW),0-VOL/2));
绿线:=MA(主买,7)*3;
红线:=MA((0-主卖),10)*3;
买:=CROSS(MA(CLOSE,SHORT),MA(CLOSE,LONG)) AND 绿线 > 红线;
短线爆发:买 AND 上涨角度>60 AND {今日量比>2 AND} 今日换手>0.5;

通达信短线爆发选股必赢国际娱乐官网公式

 

相关文章

博聚网