在线检测未来函数

通达信一阳定势必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2016-04-04

RSV:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
趋势线:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
牛熊线:=MA(CLOSE,26);
生命线:=EMA(CLOSE,55);
JD1:=MAX(MAX(趋势线,牛熊线),生命线);
JX1:=MIN(MIN(趋势线,牛熊线),生命线);
JD2:=MAX(MAX(MA(C,5),MA(C,10)),MA(C,20));
JX2:=MIN(MIN(MA(C,5),MA(C,10)),MA(C,20));
一阳定势:(JX2/JD2*100>98.5 AND C>JD2 AND O<JX2 AND REF(MA(C,20),1)/MA(C,20)<1) AND CROSS(J,D),NODRAW;
STICKLINE(一阳定势,0,1,2,0),COLORRED;

通达信一阳定势必赢国际娱乐官网公式

 

相关文章

博聚网