在线检测未来函数

通达信短线趋势出击必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2016-07-26

MA1:EXPMA(CLOSE,12);
A2:= MA(C,60)>=REF(MA(C,60),1);
A3:= MA(C,150)>=REF(MA(C,150),1);
VS:=EVERY(A2,2);
VS1:=EVERY(A3,2);
短:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
长:=EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00;
判:=SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
VAR5:=CROSS(短,长)AND 长<25;
STICKLINE(VAR5 AND VS1,C,O,3,0) ;
DRAWTEXT(VAR5 AND VS1,O,'出击');

通达信短线趋势出击必赢国际娱乐官网公式

 

相关文章

博聚网