在线检测未来函数

通达信和气生财主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-01-12

M1:=4;
M2:=6;
M3:=9;
M4:=13;
M5:=25;
短H1:(EMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2))/3;
短H2:(EMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*1.5))/3;
长H3:(EMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;
长H4:(EMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;
{STICKLINE(短H1>REF(短H1,1),短H1,短H2,4,1),COLOR0000FF;
STICKLINE(短H1<REF(短H1,1),短H1,短H2,4,1),COLORBLUE;
STICKLINE(长H3>REF(长H3,2),长H3,长H4,8,1),COLORMAGENTA ;
STICKLINE(长H3<REF(长H3,2),长H3,长H4,8,1),COLORGREEN;}
TDS:MA(H,89);
TDX:MA(L,89);
STICKLINE(TDS>REF(TDS,3),TDS,TDX,2,1),COLOR8000FF;
STICKLINE(TDX<REF(TDX,3),TDS,TDX,2,1),COLORYELLOW;
STICKLINE(长H3>REF(长H3,2),长H3,长H4,10,0),COLORMAGENTA ;
STICKLINE(长H3<REF(长H3,2),长H3,长H4,10,0),COLORGREEN;
STICKLINE(短H1>REF(短H1,1),短H1,短H2,10,0),COLOR0000FF;
STICKLINE(短H1<REF(短H1,1),短H1,短H2,10,0),COLORBLUE;
DRAWKLINE(H,O,L,C);

通达信和气生财主图必赢国际娱乐官网公式

 

相关文章

博聚网