在线检测未来函数

通达信大黑马出笼选股必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-03-10

QQ:=ABS(MA(C,10)/MA(C,20)-1)<0.01;DD:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
QD:=ABS(MA(C,5)/MA(C,20)-1)<0.01;DQ:=MA(C,5)>REF(MA(C,5),1) AND QQ AND DD AND QD;
QQ1:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;QQ2:=QQ1+6*STD(QQ1,11);
QQ3:=QQ1-6*STD(QQ1,11);DD1:=MAX(MAX(MA(C,5),MA(C,10)),MAX(MA(C,10),MA(C,20)));
DD2:=MIN(MIN(MA(C,5),MA(C,10)),MIN(MA(C,10),MA(C,20)));
B:=EVERY(OPEN>CLOSE,3);B9:="MACD.MACD">0;
B1:=C/REF(C,1)>1.03;ZZ:=O<=DD2 AND C>=DD1 AND REF(C<O,1) AND C>QQ2 AND
C>QQ1 AND QQ1>O AND O/QQ3<1.005 AND DQ;
B2:=SMA(MAX(CLOSE-REF(C,1),0),2,1)*C*102;
B3:=SMA(ABS(CLOSE-REF(C,1)),2,1)*C*100;
B4:=B2/B3*100<10;B5:=B AND B4;B6:=MA(C,5)<REF(MA(C,5),1);
B7:=REF(MA(C,5),4)>REF(MA(C,5),5);
B8:=(H-C)/C*100<1 AND REF((O-C)/C*100>1,1) AND KDJ.J>25;
黑马出笼:C>O AND B1 AND B6 AND B7 AND B8 AND REF(B5,1) AND B9 OR ZZ;

通达信大黑马出笼选股必赢国际娱乐官网公式

 

相关文章

博聚网