在线检测未来函数

MACD零轴下二次金叉且同时出现底背离选股公式

来源:Internet,编辑:股旁网,2017-06-01

编写要求:

MACD零轴下二次金叉且同时出现底背离选股公式。

股旁网解答:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离选股:REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

相关文章

博聚网