在线检测未来函数

通达信私募主力资金主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-11-17

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,20)*(1+80/1000),COLORYELLOW,LINETHICK2;
买入:XMA(VAR1,32)*(1-100/1000),COLORRED,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORYELLOW;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORYELLOW;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORYELLOW;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORRED;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORRED;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORRED;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORRED;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'流入'),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'流出'),COLORYELLOW;
EXP1:EXPMA(CLOSE,10);
EXP2:EXPMA(CLOSE,60);
ZT:=C/REF(C,1)>1.097;
DRAWTEXT(ZT,L*0.98,'涨停'),COLOR00FF00;
DRAWICON(ZT,L*0.99,1);
STICKLINE(ZT,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(ZT,H,L,0,0),COLORRED;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);
涨幅:=4;
倍量:=2;
单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量 AND C/REF(C,1)<1.097;
DRAWTEXT(单阳,L*0.98,'大阳'),COLORFF00FF;
STICKLINE(单阳,O,C,1.5,0),COLORFF00FF;
生命线:=MA(C,60);
牛熊线:=MA(C,120);
V1:=(C+H+L)/3;
MA3:=MA(V1,2);
MA5:=MA(V1,5);
DRAWBAND(MA2,RGB(200,50,55),MA5,RGB(0,100,50));

通达信私募主力资金主图必赢国际娱乐官网公式

 

相关文章

博聚网