在线检测未来函数

在MACD绿柱上标上根数的公式

来源:Internet,编辑:股旁网,2017-11-23

编写要求:

在MACD绿柱上标上根数的公式。

股旁网解答:

MACD:MACD.MACD,COLORSTICK;
A1:=MACD.MACD=LLV(MACD.MACD,BARSLAST(CROSS(0,MACD.MACD))+1);
A2:=BACKSET(REFX(CROSS(MACD.MACD,0),1),BARSLAST(A1)+1);
A3:=A1 AND A2;
DRAWNUMBER(A3,MACD.MACD,BARSNEXT(CROSS(MACD.MACD,0))+BARSLAST(CROSS(0,MACD.MACD)));

相关文章

博聚网