在线检测未来函数

涨停后股价首次下破10日线的选股公式

来源:Internet,编辑:股旁网,2017-11-29

编写要求:

1、涨停后股价首次下破10日线的,强调是首次; 2、macd未死叉。

股旁网解答:

ZT:=C/REF(C,1)>=1.097;
A1:=BARSLAST(ZT);
A2:=CROSS(MA(C,10),C);
XG:COUNT(A2,A1)=1 AND A2 AND MACD.DIF>MACD.DEA;

相关文章

博聚网