在线检测未来函数

通达信优化的MACD主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-01

M1:=60;
M2:=89;
M3:=120;
EXP1:EMA(CLOSE,M1),POINTDOT,COLORYELLOW,LINETHICK3;
EXP2:EMA(CLOSE,M2),COLORRED,LINETHICK2;
EXP3:EMA(CLOSE,M3),POINTDOT,COLORFFCC00,LINETHICK3;
IF(EXP2>=REF(EXP2,1),EXP2,DRAWNULL),COLORRED,LINETHICK1;
IF(EXP2<=REF(EXP2,1),EXP2,DRAWNULL),COLORBLUE,LINETHICK2;
B1:=EMA(C,3);
B2:=EMA(C,26);
B3:=B1-B2;
WDIF:EMA(EMA(EMA(C,3),3),3)+B3,LINETHICK2,COLORF00FF0;
WDEA:EMA(WDIF,9),COLORGREEN,LINETHICK1;
MA18:=MA(CLOSE,18);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW,'买'),COLORYELLOW;
DRAWICON(CROSS(WDIF,WDEA),WDEA,17);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H5:=高1-(高1-低1)*0.809;
H6:=高1-(高1-低1)*0.886;
H7:=高1-(高1-低1)*0.946;
顶:REFDATE(高1,DATE),COLORFFCC00;
五0.191:REFDATE(H5,DATE),COLOR0099FF,DOTLINE;
六0.886:REFDATE(H6,DATE),COLORRED,DOTLINE;
七0.946:REFDATE(H7,DATE),COLORFFCC00,DOTLINE;
低:REFDATE(低1,DATE),COLORBLUE;

通达信优化的MACD主图必赢国际娱乐官网公式

 

相关文章

博聚网