在线检测未来函数

同花顺蝴蝶六线必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-04

Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:3*Q3-2*Q4 ,COLOR1010FF;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:EMA(Q3, 3) , COLORFFDDCC;
A2:EMA(A1, 3) , COLORFFBBCC;
A3:EMA(A2, 3) , COLORFF99CC;
A4:EMA(A3, 3) , COLORFF55CC;
A5:EMA(A4, 3) , COLORFF33CC;
A6:EMA(A5, 3) , COLORFF11CC;
A:EMA(A4, 3) , COLORFF00CC;
TJ1:=CROSS(AA, A5) AND REF(AA,1)<50,LINETHICK0;
TJ2:=CROSS(A5, AA);
TJ3:=COUNT(TJ2,BARSLAST(TJ1));
DRAWICON(TJ1,REF(AA,1)*1.1,'buy');
DRAWICON(TJ2 AND TJ3=1,REF(AA,3)*0.9,'SELL');
DRAWTEXT(CROSS(AA,A1),AA,'始');
DRAWTEXT(CROSS(A1,AA),A1,'终');

同花顺蝴蝶六线必赢国际娱乐官网公式

 

相关文章

博聚网