在线检测未来函数

通达信回归主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-04

回归线:=EMA(SLOPE(C,4)*20+C,42);
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(R,3,1); D:=SMA(K,3,1); J:=3*K-2*D;
MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));
MAHL2:=IF(EMA(C,2)>回归线 AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}
MAHL3:=IF(EMA(C,2)>回归线 AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}
回归带:DRAWBAND(回归线,RGB(235,0,230),REF(回归线,2),RGB(0,104,154));
DRAWKLINE(H,O,L,C);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,' ');
DRAWTEXT_FIX(ISLASTBAR,0.00,0.99,0,STRCAT(Z4,GNBLOCK)),COLORYELLOW;

通达信回归主图必赢国际娱乐官网公式

 

相关文章

博聚网