在线检测未来函数

通达信多种信号必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-04

{一号长线必赢国际娱乐官网,跌都是下跌机会,离主升浪不远}
LCZ:=(C-MA(C,60))/MA(C,60)*100;
A1C:=COUNT(MA(C,60)>REF(MA(C,60),1),100)>95;
A2C:=COUNT(LCZ<20,100)>95;
A3C:=COUNT(C>MA(C,60),100)>80;
A4C:=C/REF(C,1)>1.04;
A5C:=V/CAPITAL*100>2.8;
ZTJ:=A1C AND A2C AND A3C AND A4C AND A5C;
越跌越买:IF(ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0),95,0),STICK,COLOR00FFFF;
DRAWTEXT(ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0),95,'越跌越买'),COLOR00FFFF;
{三号主力被套 抄底}
VAR1AA:=HHV(HIGH,70);
DDA:=VAR1AA*0.83;
DDC:=EXIST(DDA/L>1.08,10);
A1:=COST(85);
A2:=COST(15);
A3:=A1-A2;
A4:=(A1+A2)/2;
DM:=A3/A4*100<15;
DMCX:=LAST(DM,15,1);
B1:=MA(C,13)<REF(MA(C,13),1);
SSRP:=MA(SSRP,1);
ZLBT:= DMCX AND SSRP/L>1.18 ;
TJ:=EXIST(ZLBT,2);
SJT:=C/REF(C,10);
DS:=SJT<=0.85;
找深套买:=TJ AND DDC AND B1 AND DS,COLORWHITE;
主力被套:IF(找深套买,100,0),STICK,COLORFF8000;
DRAWTEXT(找深套买,65,'主力被套'),COLORFF8000;
VAR22:=REF(CLOSE,1);
VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;
VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;
VAR27:=LLV(LOW,5);
VAR28:=HHV(HIGH,10);
VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);
VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2);
VAR2B:=1011131;
VAR2C:=IF(DATE<=VAR2B,VAR26,0) OR IF(DATE<=VAR2B,84,0);
{A555: 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,COLORGREEN,NODRAW;}
满仓买入:IF(0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,100,0),STICK,COLOR00FF00;
DRAWTEXT(0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,25,'满仓买入'),COLOR00FF00;
{5极品底}
VAR1G:=(((CLOSE/MA(CLOSE,40))*100)<78);
VAR2G:=(((CLOSE/MA(CLOSE,60))*100)<74);
VAR3G:=(HIGH>(LOW*1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
VARAA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
VARBB:=C/REF(C,25)<=1.1;
VARCC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
操盘线:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1);
VARV5:=SMA(操盘线,2,1);
操盘线抄底:=操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23;
赢利极品底:VARAA AND VARBB AND VARCC AND 操盘线抄底;
STICKLINE(赢利极品底,0,100,0,0)COLORFF00FF;
DRAWTEXT(赢利极品底,90,'←极品底'),COLOR00FFFF;
{熊市专用}
C1 := "999999$CLOSE"/REF("999999$CLOSE",23), NODRAW;
C2 :=IF (((CLOSE / REF(CLOSE, 120)) < 0.558), 3, 2);
C3 := IF (REF(C,1)/L<1.5, 5, 4);
C4 := IF (REF(C,1)!=REF(O,1), 7, 6);
C5 := IF (REF(C,2)!=REF(O,2), 9, 8);
C6 := IF (REF(C,3)!=REF(O,3), 11, 10);
牛大底: ("999999$CLOSE"/REF("999999$CLOSE",23)<0.78)
AND ((CLOSE / REF(CLOSE, 120)) < 0.558)
AND (REF(C,1)/L<1.5)
AND (REF(C,1)!=REF(O,1))
AND (REF(C,2)!=REF(O,2))
AND (REF(C,3)!=REF(O,3)),NOFRAME;
STICKLINE(牛大底,0,100,0,0),COLOR0080FF;
DRAWTEXT(牛大底,90,'牛大底'),COLOR008080;
{三KDJ}
RSV1:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K1:=SMA(RSV1,5,1),COLORD17EBB;
D1:=SMA(K1,5,1),COLOR0984FF;
J1:=3*K1-2*D1,COLORFFFF00;
RSV2:=(CLOSE-LLV(LOW,88))/(HHV(HIGH,88)-LLV(LOW,88))*100;
K2:=SMA(RSV2,13,1),COLORD17EBB;
D2:=SMA(K2,34,1),COLOR0984FF;
J2:=3*K2-2*D2,COLORFFFF00;
RSV3:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:=SMA(RSV3,3,1);
D3:=SMA(K3,3,1);
J3:=3*K3-2*D3;
庄家线:=EMA(J3,6),COLORFF00FF;
三KDJ:=J1<-0.5 AND J2<-17 AND 庄家线<5;
STICKLINE(三KDJ,0,100,0,0),COLORFF0080;
DRAWTEXT(三KDJ,90,'三KDJ'),COLORFF0080;

通达信多种信号必赢国际娱乐官网公式

 

相关文章

博聚网