在线检测未来函数

同花顺黑马好快主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-05

MA5:MA(C,7),colorwhite; MA20:MA(C,20),COLORFF00FF;
MA90:MA(C,90),COLORFFCC66;
Y1:=BARSLAST(CROSS(MA5,MA20)) AND MA5>MA20;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90)); Y3:=Y2 AND CROSS(MA20,MA90);
DRAWICON(Y3,L-0.10,1),ALIGN1;DRAWTEXT(Y3,L-0.40,'黑马'),colorwhite,ALIGN1;
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90))); F1:=F0 AND
BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND
MA(C,20)>MA(C,90);
DRAWICON(F2,L-0.10,1),ALIGN1;DRAWTEXT(F2,L-0.40,'黑马'),COLORFF00FF,ALIGN1;
DRAWTEXT(CROSS(MA5,MA90),MA5,'始');
DRAWTEXT(CROSS(MA20,MA5),MA20,'终');

同花顺黑马好快主图必赢国际娱乐官网公式

 

相关文章

博聚网