在线检测未来函数

通达信波段涨跌幅必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-05

ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
F11:=ZIG(3,15);
FXX:=IF((F11> REF(F11,1)),5,105);
转向:=CROSS(ZL,FXX);
高点:=CROSS(FXX,ZL);
AA:=REFDATE(HHV(H,0),DATE);
BB:=REFDATE(LLV(L,0),DATE);
STICKLINE(转向,AA,BB,0,0),COLOR00009F;
STICKLINE(转向,L-1,H+1,0,0),COLORYELLOW;
STICKLINE(高点,AA,BB,0,0),COLOR009F00;
STICKLINE(高点,L-1,H+1,0,0),COLORYELLOW;
DRAWICON(转向,LOW,5);
DRAWICON(高点,H,6);
TS:=BARSLAST(转向);
波段涨幅:=(C-REF(L,TS+1))/REF(L,TS+1)*100;
GD:=BARSLAST(高点);
波段跌幅:=(C-REF(H,GD+1))/REF(H,GD+1)*100;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.01,0,'波段涨幅:'),COLOR0000FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1,0.01,0,'%'),COLOR0000FF;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.06,0.01,0,波段涨幅),COLOR0000FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.05,0,'波段跌幅:'),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1,0.05,0,'%'),COLOR00FF00;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.06,0.05,0,波段跌幅),COLOR00FF00;

通达信波段涨跌幅必赢国际娱乐官网公式

 

相关文章

博聚网