在线检测未来函数

同花顺大赚买点必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-07

REFLINE:0;
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:IF(X2>0,X2,0),POINTDOT,colorred;
X4:=IF(X2<0,X2,0),POINTDOT,colorgreen;
STICKLINE(X2>0,0,X2,2.8,0),colorred;
STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;
STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;
STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;
STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;
STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;
STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;
STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;
STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;
STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;
STICKLINE(X2<0,0,X2,2.8,0),colorgreen;
STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;
STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;
STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;
STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;
STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;
STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;
STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;
STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;
STICKLINE(X2<0,0,X2,0,0),COLOR00FF00;
资金动能A:X2,colorwhite,LINETHICK2;
资金动能B:X1,colorbrown,LINETHICK3;
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
底部:=IF(CROSS(VAR4,10) AND VAR4>10,14,0);
中底部:=IF(CROSS(VAR4,20) AND VAR4>10,13,0);
小底部:=IF(CROSS(VAR4,30) AND VAR4>10,12,0);
AA:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
红柱:DRAWICON(CROSS(资金动能A,0) AND AA,-1,1);
持币:IF(SAR(10,2,20)>=H,0,DRAWNULL),CIRCLEDOT,colorwhite;
持股:IF(SAR(10,2,20)<=L,0,DRAWNULL),CROSSDOT,LINETHICK3,coloryellow;
个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
短线反弹:IF(CROSS(个股,9),10,0),STICK,LINETHICK3,COLOR00FF00;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);

同花顺大赚买点必赢国际娱乐官网公式

 

相关文章

博聚网