在线检测未来函数

通达信辅助一号及选股必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-07

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
数值:SMA(VAR3,2,1),COLORRED,LINETHICK2;
天罗:100+(-ABS(VAR1)),COLORYELLOW,LINETHICK2;
地网:ABS(VAR1),LINETHICK2;
牛熊分界:50;
弱势区:20;
强势区:80;
DRAWTEXT(CROSS(数值>=天罗,1),数值,'?'),LINETHICK4,COLORGREEN;
DRAWTEXT(CROSS(数值>=地网,1),数值,'?'),LINETHICK4,COLORGREEN;

{
选股公式1:

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
数值:=SMA(VAR3,2,1);
天罗:=100+(-ABS(VAR1));
CROSS(数值,80);

选股公式2:

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
数值:=SMA(VAR3,2,1);
天罗:=100+(-ABS(VAR1));
CROSS(数值,天罗);
}

通达信辅助一号及选股必赢国际娱乐官网公式

 

相关文章

博聚网