在线检测未来函数

通达信T+0分时副图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2017-12-07

AF1:=1;
TT:=BARSLAST(HOUR=9 AND MINUTE=(30+AF1))+1;
均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;
均价1:=SUM(V*C,0)/SUM(V,10),COLORYELLOW;{这条测试中}
均价2:AMOUNT/VOL/100,COLORYELLOW;{360复制的}
价位:C,COLORWHITE,LINETHICK4;
盘整:IF(HOUR>9 AND RANGE(HHV(C,60)/LLV(C,60),1,1.02),C,DRAWNULL),COLORRED,LINETHICK2;
V1:=V;
HH:=C>REF(C,1) AND C/均价>(1+0.03);
LL:=C<REF(C,1) AND C/均价<(1-0.03);
HH1:=CROSS(SUM(HH,0),0.5);
LL1:=CROSS(SUM(LL,0),0.5);
SS1:=SUM(HH1,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH1)),0.5);
BB1:=SUM(LL1,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL1)),0.5);
CS1:CONST(SUM(IF(SS1,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;
CB1:CONST(SUM(IF(BB1,REF(C,1),DRAWNULL),0)),COLORRED,LINETHICK2;
HH2:=CROSS(SUM(HH AND C>CS1*1.03,0),0.5);
LL2:=CROSS(SUM(LL AND C<CB1*0.97,0),0.5);
SS2:=SUM(HH2,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH2)),0.5);
BB2:=SUM(LL2,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL2)),0.5);
CS2:CONST(SUM(IF(SS2,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;
CB2:CONST(SUM(IF(BB2,REF(C,1),DRAWNULL),0)),COLORRED,LINETHICK1;
DRAWICON(HH1 OR HH2,C*1.01,39);
DRAWICON(SS1 OR SS2,REF(C,1)*1.01,8);{8是S卖出信号}
B1:DRAWICON(BB1 OR BB2,REF(C,1)*0.99,7);
B2:DRAWICON(LL1 OR LL2,C*0.99,7);

通达信T+0分时副图必赢国际娱乐官网公式

 

相关文章

博聚网