在线检测未来函数

通达信潜伏涨停板选股必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2018-02-12

A1:=((MA(C,60)-L)/MA(C,20))*200;
B1:=((MA(C,60)-L)/MA(C,60))*200;
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5);
TU:=C/MA(C,40)<0.74;
PER1:=5;
MMA:=EMA(C,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA - REF(MMA,1);
IMPETSMMA:=SMMA - REF(SMMA,1);
DIVMA:= ABS(MMA - SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
YUL:=COUNT(TDJ,5)>1;
启动:=TU AND TDJ AND YUL;
确定:=CROSS(NTDF,-0.9);
波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10);
选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND MACD.MACD>-1.5,10);
卧底:=COUNT(选股,13)>=1 AND 波段;
RSV:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;
K:=EMA(RSV,3);
D:=EMA(K,3);
J:=(3*K-2*D);
火山:=IF(J<=0,-J*5,0),LINETHICK0;
{STICKLINE(J<=0,0,火山,2,0),COLORRED; }
KDJ1:=REF(COUNT(J<REF(J,1),5)>=3,1) AND REF(J,1)<20;
KDJ2:=J>REF(J,1);
反转:=IF(FILTER(KDJ1 AND KDJ2,5),80,0)COLORFF00FF,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
VARB2:=(RSV1/2+22)*1;
上涨分界:=25;
底部:=0,COLORF00FF0,LINETHICK2;
{DRAWICON(CROSS(J,底部),底部,1);}
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
低买:=IF(黄金 AND RSV1<VARB2-2,100,0),COLORRED,LINETHICK2;
买:=低买 AND 反转;
ZT卧底:IF(买 AND 卧底,80,0)COLORRED,LINETHICK2;

通达信潜伏涨停板选股必赢国际娱乐官网公式

 

相关文章

博聚网