在线检测未来函数

涨停后十字星的选股公式

来源:Internet,编辑:股旁网,2018-02-01

编写要求:

1.前一天是涨停板; 2.当天跳空高开,收十字星)+\-3%之内; 3.均线呈多头排列,如果MACD,KDJ有金叉配合最好; 4.当天收十字星,最低价未破5日均线。

股旁网解答:

ZZT:=REF(C,1)=ZTPRICE(REF(C,2),0.1);{前一天是涨停板}
TK:=O>REF(H,1);{跳空高开}
SSZ:=BETWEEN(C/O,0.9997,1.0003);{收十字星+\-3%之内}
BP5X:=L>MA(C,5);{最低价未破5日均线}
JXDT:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);{均线呈多头排列,以5/10/20为例,可根据需要调整}
JCMACD:=CROSS("MACD.MACD",0);{MACD金叉}
JCKDJ:=CROSS("KDJ.J","KDJ.D");{KDJ金叉}
XG:ZZT AND TK AND SSZ AND BP5X AND JXDT AND (JCMACD OR JCKDJ);

相关文章

博聚网