在线检测未来函数

回调7天内创新高的选股公式

来源:Internet,编辑:股旁网,2018-02-01

编写要求:

过去有3个或以上的涨停板,高点为A,7天内股价回调再过A的选股公式。

股旁网解答:

AA:=EVERY(C/REF(C,1)>1.098 AND C=H,3);
BB:=EXIST(AA,7);
CC:=REF(H,1)<REF(H,BARSLAST(AA));
DD:=C>REF(H,BARSLAST(AA));
XG:BB AND CC AND DD;

相关文章

博聚网