在线检测未来函数

通达信B买S卖线主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2018-04-23

绿色: SMA(CLOSE,2,1),COLORGREEN,LINETHICK2;
VAR4:=(LOW+HIGH+CLOSE)/3;
操作: MA(VAR4,5),LINETHICK2,COLORWHITE;
拉升:HHV(操作,13),COLORRED,LINETHICK1;
压力:HHV(操作,60),COLORBLUE;
买卖:LLV(操作,13),LINETHICK1,COLORCYAN;
底部支撑: LLV(LOW,60)*1.02,COLOR00CCFF;
顶部: HHV(HIGH,60)*0.98,COLORFFFFCC;
STICKLINE(操作>REF(操作,1),操作,操作+0.018,2,0),COLORYELLOW,LINETHICK4;
STICKLINE(拉升>REF(拉升,1),拉升,拉升+0.018,2,0),COLORYELLOW,LINETHICK2;
STICKLINE(拉升=REF(拉升,1),拉升,拉升,1,1),COLORRED;
STICKLINE(买卖=REF(买卖,1),买卖,买卖,1,1),COLORRED;
STICKLINE(买卖>REF(买卖,1),买卖,买卖+0.028,2,1),COLORF00FF0,LINETHICK2;
STICKLINE(顶部=REF(顶部,1),顶部,顶部,2,1),COLORRED;
STICKLINE(压力=REF(压力,1),压力,压力,2,1),COLORRED;
STICKLINE(底部支撑=REF(底部支撑,1),底部支撑,底部支撑,1,1),COLORRED;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,LOW*0.98,'B买'),COLORRED,LINETHICK3;
DRAWTEXT(BU,LOW,' ̄'),COLOR208FFF,LINETHICK3;
DRAWTEXT(SEL,HIGH,' ̄'),COLORFFFF00,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.02,'S卖'),COLORLICYAN,LINETHICK3;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLOR00FF00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,1),COLOR00FF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2,0),COLORFFFF00;

通达信B买S卖线主图必赢国际娱乐官网公式

 

相关文章

博聚网