在线检测未来函数

通达信画线分时主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2018-05-11

P:=5;
QS:ZIG(3,P),COLORGREEN;
IF(QS>=REF(QS,1),QS,DRAWNULL),COLORRED;
↑:=TROUGHBARS(3,P,1);
↓:=PEAKBARS(3,P,1);
低:=IF(↑=0,C,IF(↓<↑,TROUGH(3,P,1),REF(TROUGH(3,P,1),1))),NODRAW;
高:=IF(↓=0,C,IF(↑<↓,PEAK(3,P,1),REF(PEAK(3,P,1),1))),NODRAW;
涨%:=IF(↑<↓,(C/低-1)*100,REF((C/低-1)*100,↓)),COLORRED,NODRAW;
跌%:=IF(↓<↑,(C/高-1)*100,REF((C/高-1)*100,↑)),COLORGREEN,NODRAW;
DRAWNUMBER(↓=0,C*1.002,涨%),COLORLIRED;
DRAWNUMBER(↑=0,C*0.998,跌%),COLORGREEN;
DRAWICON(REF(QS,1)=LLV(QS,3),QS,1);
DRAWICON(REF(QS,1)=HHV(QS,3),QS,2);
DRAWNUMBER(REF(QS,1)>QS AND ISLASTBAR,C*1.002,跌%),COLORLIRED;
DRAWNUMBER(REF(QS,1)<QS AND ISLASTBAR,C*0.998,涨%),COLORGREEN;
DYNAINFO(6)*0.998,COLORBLACK;
DYNAINFO(5)*1.002,COLORBLACK;

通达信画线分时主图必赢国际娱乐官网公式

 

相关文章

博聚网