在线检测未来函数

通达信马上反弹必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2018-05-15

A1:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.57;
A2:=LOW/MIN(CLOSE,OPEN)<=0.97;
RN:=(LLV(LOW,5)*HHV(HIGH,5))/C/C;
VAR1:=MA(CLOSE,18);
VAR2:=(CLOSE-VAR1)/VAR1*100;
VAR3:=MA(VAR2,2);
VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
VAR5:=BARSLAST(CROSS(VAR3,10)=1);
VAR6:=VAR3<-10 AND VAR4>=5;
VAR7:=VAR3>10 AND VAR5>=5;
HCS:=VAR3<-10 AND VAR4<=5;
XSTD:=C<"XS.LDN";
十字:=ABS(C-O)<0.02 AND H>MAX(C,O) AND L<MIN(C,O);
下影线:=(MIN(O,C)-L)/L*100>2;
FT:A1 AND A2 AND XSTD,STICK,COLORYELLOW,LINETHICK2;
DRAWTEXT(FT,0.8,' 马 '),COLORYELLOW;
DRAWTEXT(FT,0.6,' 上 '),COLORYELLOW;
DRAWTEXT(FT,0.4,' 反 '),COLORYELLOW;
DRAWTEXT(FT,0.2,' 弹 '),COLORYELLOW;

通达信马上反弹必赢国际娱乐官网公式

 

相关文章

博聚网