在线检测未来函数

同花顺短线分形主图必赢国际娱乐官网公式

来源:Internet,编辑:股旁网,2018-06-11

ho:=H>REF(H,1) AND H>REF(H,2) AND H>=REFX(&HIGH,1) AND IF(H=REFX(&HIGH,2),H>REFX(&HIGH,3),H>REFX(&HIGH,2));
lo:=L<REF(L,1) AND L<REF(L,2) AND L<=REFX(&LOW,1) AND IF(L=REFX(&LOW,2),L<REFX(&LOW,3),L<REFX(&LOW,2));
fxh:=CROSS(ho,0.9);
fxl:=CROSS(lo,0.9);
hh:=REF(H,BARSLAST(fxh));
ll:=REF(L,BARSLAST(fxl));
STICKLINE(BARSLAST(Lo)>BARSLAST(Ho),hh,hh,5,0),LINETHICK1,colorgreen;
STICKLINE(BARSLAST(Lo)<BARSLAST(Ho),ll,ll,5,0),LINETHICK1,colormagenta;

同花顺短线分形主图必赢国际娱乐官网公式

 

相关文章

博聚网