在线检测未来函数

涨停后的选股公式

来源:Internet,编辑:股旁网,2018-06-01

编写要求:

涨停后2-3天内有长上影且最高价高于涨停日收盘盘,今天价格大于等于前两-3天的最高价即出信号。

股旁网解答:

ZT:=C>=ZTPRICE(REF(C,1),0.1);
A:=H/MAX(C,O)>MAX(C,O)/MIN(C,O);
A1:= EXIST(A,2);
REF(ZT,3) AND A1 AND REF(L,2)>REF(L,3) AND REF(L,1)>REF(L,3) AND C=HHV(H,4);

相关文章

博聚网